Zone38 Presents...
Letters to the World


Whose Plugin Detection Is It Anyway?

Filed under: General — codeman38 @ 7:43 pm

So I was trying to head over to to see about a TV show that someone had mentioned in a forum thread. But before the page could even finish loading, I was automatically whisked away to this page, telling me that I needed to upgrade my Flash plugin, with no means of escape.

Only one problem: I can’t download a newer version of Flash from the site they’ve linked; I upgraded to version 9 the day it was made available. Nor can I download an older version; Adobe no longer has version 8 or below listed on their download site, from what I can tell. And turning off Javascript is completely useless, as all I get then is a blank page.

Aren’t web developers paid to fix these sorts of things? Flash 9’s been in beta for a while now, so it’s not like its release was a sudden revelation or anything…

No Comments »

No comments yet.

RSS feed for comments on this post. TrackBack URL

Leave a comment

You can use these HTML tags:
<a href="" title=""> <abbr title=""> <acronym title=""> <b> <blockquote cite=""> <cite> <code> <del datetime=""> <em> <i> <q cite=""> <s> <strike> <strong>

© 2001-2018 codeman38. Powered by WordPress.