Warning: Use of undefined constant thickbox_init - assumed 'thickbox_init' (this will throw an Error in a future version of PHP) in /home/zone38n/subdomains/blog/wp-content/plugins/thickbox/thickbox.php on line 138
Letters to the World » Crazy like a (fire)fox

Zone38 Presents...
Letters to the World

15-Jun-2004

Crazy like a (fire)fox

Filed under: General — codeman38 @ 7:58 pm

Mozilla’s Firefox browser is now at version 0.9. Grab it today… and grab some of the recently-updated extensions while you’re at it.

It’s taken some getting used to, but the new Winstripe theme has started to grow on me, though it does have its flaws… however, those who want to go back to the old theme are still in luck, as it’s available via Mozilla Update.

1 Comment »

  1. firefox 0.9
    You know you want it. You can read about it at the Firefox 0.9 press release, the mozillaZine Firefox 0.9 article, and the newly revamped Firefox product page. another update: Jesse’s put together a great Burning Edge page on what’s new in Firefox 0….

    Trackback by adot's notblog* — 16-Jun-2004 @ 1:09 am

RSS feed for comments on this post. TrackBack URL

Leave a comment

You can use these HTML tags:
<a href="" title=""> <abbr title=""> <acronym title=""> <b> <blockquote cite=""> <cite> <code> <del datetime=""> <em> <i> <q cite=""> <s> <strike> <strong>

© 2001-2021 codeman38. Powered by WordPress.